Хакер обнаружил уязвимость в новой прошивке PS3

Хакер обнаружил уязвимость в новой прошивке PS3

Известный французский хакер Матьё Эрве заявил, что обнаружил в прошивке 3.56 уязвимость, позволяющую запустить на ней сторонний код.

Известный французский хакер Матьё Эрве заявил, что обнаружил в прошивке 3.56 уязвимость, позволяющую запустить на ней сторонний код.

В своём твиттере Матьё написал: "Я долго сомневался, прежде чем затвитить это, но существует баг, позволяющий взломать metldr, bootloader и 3.56+. Я не намерен раскрывать детали сейчас или когда-нибудь в будущем. Такая вот невзламываемая PS3… Больше никаких подробностей. Простите".


Мир сходит с ума и грянет киберапокалипсис. Подпишись на наш Телеграм канал, чтобы узнать первым, как выжить в цифровом кошмаре!