Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Войти
 
Страницы: 1
RSS
Обсуждение уязвимости: Компрометация системы в LibRaw?
 
Обсуждение уязвимости: Компрометация системы в LibRaw?
Удаленный пользователь может скомпрометировать целевую систему.
 
Тип обращения: Другое

Я вот вижу в уведомлени "LibRaw-demosaic-pack-GPL3" и "LibRaw версии до 0.15.1"
и не знаю, плакать мне, или смеяться.

Для меня достаточно очевидно, что это "уведомление" составлено вовсе без попыток анализа реальной уязвимости:

1. demosaic-pack-GPL3 не имеет отношения к проблеме вовсе.
2. Из релизных версий LibRaw, проблеме подвержена только 0.15.0, в 0.14 и более старых данных проблем нет, на удивление.
Страницы: 1
Читают тему (гостей: 1)