Security Lab

Повышение привилегий в Seatd

Дата публикации:25.02.2022
Всего просмотров:12569
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2022-25643
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: seatd
Уязвимые версии: seatd версии 0.6.3, 0.6.2, 0.6.1, 0.6.0, 0.5.0, 0.4.0, 0.3.0, 0.2.0, 0.1.0
Описание:

Повышение привилегий в Seatd

URL производителя: https://github.com/kennylevinsen
Решение: Установите исправление с сайта производителя.
Ссылки: https://github.com/kennylevinsen/seatd/tags
https://lists.sr.ht/~kennylevinsen/seatd-announce/%3CETEO7R.QG8B1KGD531R1%40kl.wtf%3E
https://github.com/kennylevinsen/seatd/compare/0.6.3...0.6.4