Security Lab

Множественные уязвимости в Apache Airflow

Дата публикации:25.02.2022
Всего просмотров:710
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2022-24288
CVE-2021-45229
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apache Airflow
Уязвимые версии: Apache Airflow версии 2.2.3, 2.2.2, 2.2.1, 2.2.0, 2.1.4, 2.1.3, 2.1.1, 2.1.0, 2.1.2, 2.0.2, 2.0.1, 2.0.0
Описание:

Множественные уязвимости в Apache Airflow

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: http://seclists.org/oss-sec/2022/q1/160
http://seclists.org/oss-sec/2022/q1/159