Security Lab

Выполнение произвольного кода в pfSense

Дата публикации:23.02.2022
Всего просмотров:1003
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]
CVE ID: CVE-2021-41282
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: pfsense (FreeBSD port)
pfSense 2.x
pfSense 1.x
Уязвимые версии: pfsense версии 2.5.2, 2.5.1, 2.5.0, 1.0.x, 2.4.5_1, 2.4.5, 2.4.4_3, 2.4.4_2, 2.4.4_1, 2.4.3_1, 2.4.2_1, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4.0, 2.3.5_2, 2.3.5_1, 2.3.4_1, 2.3.3_1, 2.3.2_1, 2.3.1_5, 2.3.1_1, 2.3.5, 2.3.4, 2.3.3, 2.3.2, 2.3.1, 2.3.0, 2.2.6, 2.2.5, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2.0, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.1.0, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.2.3, 1.2.2, 1.2.1, 1.2.0
Описание:

Выполнение произвольного кода в pfSense

URL производителя: https://www.netgate.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.shielder.it/advisories/pfsense-remote-command-execution/