Security Lab

Недостаточная проверка прав доступа в Zabbix

Дата публикации:23.02.2022
Всего просмотров:925
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N/E:H/RL:O/RC:C]
CVE ID: CVE-2022-23134
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Zabbix 2.x
ZABBIX 1.x
Уязвимые версии: Zabbix версии 5.4.5, 5.4.4, 5.4.3, 5.4.2, 5.4.1, 5.4.0, 5.4.9, 5.4.8, 5.4.7, 5.4.6, 5.0.16, 5.0.15, 5.0.14, 5.0.13, 5.0.12, 5.0.11, 5.0.10, 5.0.9, 5.0.8, 5.0.7, 5.0.6, 5.0.5, 5.0.19, 5.0.18, 5.0.17, 5.0.4, 5.0.3, 5.0.2, 5.0.1, 5.0.0, 4.0.36, 4.0.35, 4.0.34, 4.0.33, 4.0.32, 4.0.31, 4.0.30, 4.0.29, 4.0.28, 4.0.27, 4.0.26, 4.0.3, 4.0.2, 4.0.1, 4.0.0, 4.0.25, 4.0.24, 4.0.23, 4.0.22, 4.0.21, 4.0.20, 4.0.19, 4.0.18, 4.0.17, 4.0.16, 4.0.15, 4.0.14, 4.0.13, 4.0.12, 4.0.11, 4.0.10, 4.0.8, 4.0.7, 4.0.6, 4.0.5, 4.0.4, 4.0.9
Описание:

Недостаточная проверка прав доступа в Zabbix

URL производителя: https://support.zabbix.com/secure/Dashboard.jspa
Решение: Установите исправление с сайта производителя.
Ссылки: https://support.zabbix.com/browse/ZBX-20384
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6SZYHXINBKCY42ITFSNCYE7KCSF33VRA/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VB6W556GVXOKUYTASTDGL3AI7S3SJHX7/
https://lists.debian.org/debian-lts-announce/2022/02/msg00008.html