Security Lab

Недостаточная проверка прав доступа в Apache Pulsar

Дата публикации:31.01.2022
Всего просмотров:602
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.3 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-41571
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apache Pulsar
Уязвимые версии: Apache Pulsar версии 2.7.2.10, 2.7.3.0, 2.7.3, 2.7.2, 2.7.1, 2.7.0
Описание:

Недостаточная проверка прав доступа в Apache Pulsar

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: http://seclists.org/oss-sec/2022/q1/112
https://github.com/apache/pulsar/issues/11814