Security Lab

LDAP injection in WebSphere Application Server Liberty

Дата публикации:25.01.2022
Всего просмотров:376
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-39031
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM WebSphere Application Server Liberty
Уязвимые версии: IBM WebSphere Application Server Liberty версии 22.0.0.1, 21.0.0.12, 21.0.0.11, 21.0.0.10, 21.0.0.9, 21.0.0.8, 21.0.0.7, 21.0.0.6, 21.0.0.5, 21.0.0.4, 21.0.0.3, 21.0.0.2, 21.0.0.1, 20.0.0.12, 20.0.0.11, 20.0.0.10, 20.0.0.9, 20.0.0.8, 20.0.0.7, 20.0.0.6, 20.0.0.5, 20.0.0.1, 20.0.0.4, 20.0.0.3, 19.0.0.12, 18.0.0.2, 18.0.0.1, 18.0.0.0, 18.0.0.3, 17.0.0.4, 17.0.0.3
Описание:

LDAP injection in WebSphere Application Server Liberty

URL производителя: http://www.ibm.com/us-en
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.ibm.com/blogs/psirt/security-bulletin-ibm-websphere-application-server-liberty-is-vulnerable-to-ldap-injection-cve-2021-39031/
https://www.ibm.com/support/pages/node/6550488