Security Lab

Множественные уязвимости в hostapd and wpa_supplicant

Дата публикации:19.01.2022
Всего просмотров:312
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 4.8 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
4.8 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2022-23303
CVE-2022-23304
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: hostapd 1.x
Hostapd 0.x
Hostapd
wpa_supplicant 0.x
Уязвимые версии: hostapd версии 2.0, 2.9, 2.8, 2.7, 2.2, 2.5, 2.4, 2.3, 2.1, 2.6
wpa_supplicant версии 2.9, 2.8, 2.7, 2.4, 2.3, 2.8.0, 2.7.0, 2.1, 2.0, 2.2, 2.6, 2.5, 2.4.0, 2.3.0, 2.2.0, 2.1.0, 2.0.0
Описание:

Множественные уязвимости в hostapd and wpa_supplicant

URL производителя: https://github.com/jmalinen
Решение: Установите исправление с сайта производителя.
Ссылки: https://w1.fi/security/2022-1/