Security Lab

Межсайтовый скриптинг в Crow

Дата публикации:19.01.2022
Всего просмотров:328
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2021-23824
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Crowd
Crowbar
CrownNet Unix Utilities
Уязвимые версии: Crow версии 0.3+3, 0.3+2, 0.3+1, 0.3, 0.2, 0.1
Описание:

Межсайтовый скриптинг в Crow

URL производителя: http://crowcpp.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://github.com/CrowCpp/Crow/pull/317
https://github.com/CrowCpp/Crow/releases/tag/v0.3%2B4
https://snyk.io/vuln/SNYK-UNMANAGED-CROW-2336164