Security Lab

Множественные уязвимости в GNOME Web (Epiphany)

Дата публикации:17.01.2022
Дата изменения:18.01.2022
Всего просмотров:419
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:4
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
8.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:H/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-45088
CVE-2021-45087
CVE-2021-45086
CVE-2021-45085
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: GNOME Web (Epiphany)
Уязвимые версии: GNOME Web (Epiphany) версии 41.0, 40.3, 40.2, 40.1, 40.0
Описание:

Множественные уязвимости в GNOME Web (Epiphany)

URL производителя: https://www.gnome.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://gitlab.gnome.org/GNOME/epiphany/-/merge_requests/1045
https://gitlab.gnome.org/GNOME/epiphany/-/issues/1612
https://www.debian.org/security/2022/dsa-5042