Security Lab

Множественные уязвимости в IBM Security Guardium

Дата публикации:30.12.2021
Дата изменения:31.12.2021
Всего просмотров:950
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:2
CVSSv3.1 рейтинг: 7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:P/RL:O/RC:C]
9 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H/E:P/RL:O/RC:C]
CVE ID: CVE-2021-45105
CVE-2021-45046
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: IBM Security Guardium Big Data Intelligence
IBM Security Guardium
Уязвимые версии: IBM Security Guardium версии 11.4, 10.6, 11.0, 11.1, 11.3, 11.2, 10.5
Описание:

Множественные уязвимости в IBM Security Guardium

URL производителя: http://www.ibm.com/us-en
Решение: Установите исправление с сайта производителя.
Ссылки: http<p><a href="
https://www.ibm.com/blogs/psirt/security-bulletin-ibm-security-guardium-is-vulnerable-to-a-denial-of-service-vulnerability-in-apache-log4j2-component-cve-2021-45105-cve-2021-45046/" target="_blank">
https://www.ibm.com/blogs/psirt/security-bulletin-ibm-security-guardium-is-vulnerable-to-a-denial-of-service-vulnerability-in-apache-log4j2-component-cve-2021-45105-cve-2021-45046/</a></p><p>
https://www.ibm.com/support/pages/node/6537142</p><p><br></p> <p><a href="
https://www.ibm.com/support/pages/node/6537142</p><p><br></p>