Security Lab

SQL-инъекция в PrestaShop

Дата публикации:07.12.2021
Всего просмотров:348
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2021-43789
Вектор эксплуатации: Удаленная
Воздействие: Неавторизованное изменение данных
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PrestaShop 1.x
Уязвимые версии: PrestaShop версии 1.7.8.1, 1.7.8.0, 1.7.7.8, 1.7.7.7, 1.7.7.6, 1.7.7.5, 1.7.7.4, 1.7.7.0, 1.7.7.3, 1.7.7.2, 1.7.7.1, 1.7.6.9, 1.7.6.8, 1.7.6.7, 1.7.6.6, 1.7.6.5, 1.7.6.4, 1.7.6.3, 1.7.6.2, 1.7.6.1, 1.7.6.0, 1.7.5.2, 1.7.5.1, 1.7.5.0
Описание:

SQL-инъекция в PrestaShop

URL производителя: https://www.prestashop.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-6xxj-gcjq-wgf4/