Security Lab

Межсайтовый скриптинг в snipe-it

Дата публикации:26.11.2021
Всего просмотров:472
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-3961
Cybersecurity-Help ID: SB2021112605
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: snipe-it
Уязвимые версии: snipe-it версии 5.3.1, 5.3.0, 5.2.0, 5.1.8, 5.1.7, 5.1.6, 5.1.5, 5.1.4, 5.1.3, 5.1.2, 5.1.1, 5.1.0, 5.0.12, 5.0.11, 5.0.10, 5.0.9, 5.0.8, 5.0.7, 5.0.6, 5.0.5, 5.0.4, 5.0.3, 5.0.2, 5.0.1, 5.0.0, 4.9.5, 4.9.4, 4.9.3, 4.9.2, 4.9.1, 4.9.0, 4.8.0, 4.7.8, 4.7.7, 4.7.6, 4.7.5, 4.7.4, 4.7.3, 4.7.2, 4.7.1, 4.7.0, 4.6.18, 4.6.17, 4.6.16, 4.6.15, 4.6.14, 4.6.13, 4.6.12, 4.6.11, 4.6.10, 4.6.9, 4.6.8, 4.6.7, 4.6.6, 4.6.5, 4.6.4, 4.6.3, 4.6.2, 4.6.1, 4.6.0, 4.5.0, 4.4.1, 4.4.0, 4.3.0, 4.2.0, 4.1.14, 4.1.13, 4.1.12, 4.1.11, 4.1.10, 4.1.9, 4.1.8, 4.1.7, 4.1.6, 4.1.5, 4.1.4, 4.1.3, 4.1.2, 4.1.1, 4.1.0, 4.0.15, 4.0.14, 4.0.13, 4.0.12, 4.0.11, 4.0.10, 4.0.9, 4.0.8, 4.0.7, 4.0.6, 4.0.5, 4.0.4, 4.0.3, 4.0.2, 4.0.1, 4.0, 3.6.6, 3.6.5, 3.6.4, 3.6.3, 3.6.2, 3.6.1, 3.6.0, 3.5.2, 3.5.1, 3.5.0, 3.4, 3.3.0, 3.2.0, 3.1.0, 3.0, 2.1.2, 2.1.1, 2.1.0, 2.0.6, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0, 1.2.11, 1.2.10, 1.2.9, 1.2.8, 1.2.7, 1.2.6.1, 1.2.6, 1.2.5, 1.2.4, 1.2.3, 1.2.2, 1.2.1, 1.2.0, 1.2, 1.1, 1.0, 0.2.0, 0.1.2, 0.1.1, 0.1.0
Описание:

Межсайтовый скриптинг в snipe-it

URL производителя: https://github.com/snipe
Решение: Установите исправление с сайта производителя.
Ссылки: https://huntr.dev/bounties/5987aed5-6613-4937-8a3e-d48009b7da10
https://github.com/snipe/snipe-it/commit/7ce5993f5ae9d713a0955c2fd8e2dff7a7ce886e