Security Lab

Stored Межсайтовый скриптинг в MPL-Publisher plugin for WordPress

Дата публикации:22.10.2021
Всего просмотров:707
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2021-39343
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: MPL – Publisher
Уязвимые версии: MPL – Publisher версии 1.30.2, 1.30.1, 1.30.0, 1.29.1, 1.29.0, 1.28.0, 1.27.0, 1.26.0, 1.25.0, 1.24.0, 1.23.0, 1.19.0, 1.18.0, 1.17.1, 1.17.0, 1.16.1, 1.16.0, 1.15.1, 1.15.0, 1.14.0, 1.9.0, 1.8.0, 1.7.0, 1.6.0, 1.12.0, 1.11.0, 1.10.0
Описание:

Stored Межсайтовый скриптинг в MPL-Publisher plugin for WordPress

URL производителя: https://profiles.wordpress.org/ferranfg
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.wordfence.com/vulnerability-advisories/#CVE-2021-39343
https://plugins.trac.wordpress.org/browser/mpl-publisher/trunk/libs/PublisherController.php#L35
https://github.com/BigTiger2020/word-press/blob/main/MPL-Publisher.md