Security Lab

Stored Межсайтовый скриптинг в Leaky Paywall plugin for WordPress

Дата публикации:22.10.2021
Всего просмотров:764
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2021-39357
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Leaky Paywall for WordPress
Уязвимые версии: Leaky Paywall for WordPress версии 4.16.5, 4.16.4, 4.16.3, 4.16.2, 4.16.1, 4.16.0, 4.15.9, 4.15.8, 4.15.7, 4.15.6, 4.15.5, 4.15.4, 4.15.3, 4.15.2, 4.15.1, 4.15.0, 4.14.7, 4.14.6, 4.14.5, 4.14.4, 4.14.3, 4.14.2, 4.14.1, 4.14.0, 4.13.9, 4.13.8, 4.13.7, 4.13.6, 4.10.5, 4.13.5, 4.13.4, 4.13.3, 4.13.2, 4.9.2, 4.9.1, 4.9.0, 4.8.0, 4.7.0, 4.6.1, 4.6.0, 4.5.2, 4.5.1, 4.5.0, 4.4.0, 4.3.0, 4.2.0, 4.13.1, 4.13.0, 4.12.9, 4.12.8, 4.12.7, 4.12.6, 4.12.5, 4.12.4, 4.12.3, 4.12.2, 4.12.1, 4.12.0, 4.11.2, 4.11.1, 4.11.0, 4.10.9, 4.10.8, 4.10.7, 4.10.6, 4.10.4, 4.10.3, 4.10.2, 4.10.16, 4.10.15, 4.10.14, 4.10.13, 4.10.12, 4.10.11, 4.10.10, 4.10.1, 4.10.0, 4.1.5, 4.1.4, 4.1.3, 4.1.2, 4.1.1, 4.1.0, 4.0.6, 4.0.5, 4.0.4, 4.0.3, 4.0.2, 4.0.1, 4.0.0, 3.8.0, 3.7.0, 3.6.0, 3.5.0, 3.4.0, 3.3.1, 3.3.0, 3.2.1, 3.2.0
Описание:

Stored Межсайтовый скриптинг в Leaky Paywall plugin for WordPress

URL производителя: https://profiles.wordpress.org/layotte
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://github.com/BigTiger2020/word-press/blob/main/Leaky%20Paywall.md
https://wordfence.com/vulnerability-advisories/#CVE-2021-39357
https://plugins.trac.wordpress.org/changeset/2615195/leaky-paywall/trunk/class.php