Security Lab

Небезопасная десериализация данных в Adobe ops-cli

Дата публикации:14.10.2021
Всего просмотров:367
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2021-40720
Cybersecurity-Help ID: SB2021101407
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: ops-cli
Уязвимые версии: ops-cli версии 2.0.4, 2.0.3, 1.12.2, 1.12.1, 1.12.0, 1.11.12, 1.11.11, 1.11.10, 1.11.9, 1.11.8, 1.11.7, 1.11.6, 1.11.5, 1.11.4, 1.11.3, 1.11.2, 1.11.1, 1.11.0, 1.10.1, 1.10.0, 1.9, 1.8, 1.7, 1.6, 1.5, 1.4, 1.3, 1.2, 1.1, 1.0, 0.36, 0.35, 0.34, 0.33, 0.32, 0.31, 0.30, 0.29, 0.28, 0.27, 0.26, 0.25, 0.24, 0.23, 0.22, 0.21, 0.20
Описание:

Небезопасная десериализация данных в Adobe ops-cli

URL производителя: http://www.adobe.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://helpx.adobe.com/security/products/ops_cli/apsb21-88.html