Security Lab

Межсайтовый скриптинг в Age Gate plugin for WordPress

Дата публикации:08.10.2021
Всего просмотров:766
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.1 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Age Gate
Уязвимые версии: Age Gate версии 2.16.3, 2.16.2, 2.16.1, 2.13.6, 2.13.5, 2.13.4, 2.13.3, 2.13.2, 2.13.1, 2.13.0, 2.12.0, 2.11.0, 2.10.2, 2.10.1, 2.10.0, 2.9.0, 2.8.0, 2.7.2, 2.7.1, 2.7.0, 2.6.1, 2.5.3, 2.5.2, 2.5.1, 2.5.0, 2.4.0, 2.3.6, 2.3.5, 2.3.4, 2.3.3, 2.3.2, 2.3.1, 2.3.0, 2.2.6, 2.2.5, 2.2.4, 2.2.2, 2.2.1, 2.2.0, 2.0.6, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 1.5.5, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.9, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.13, 1.4.12, 1.4.11, 1.4.10, 1.4.1, 1.4.0, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.1, 1.3.0, 1.2.0, 1.1.0, 1.0.1, 1.0.0
Описание:

Межсайтовый скриптинг в Age Gate plugin for WordPress

URL производителя: https://profiles.wordpress.org/philsbury
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.trustwave.com/en-us/resources/security-resources/security-advisories/?fid=29378