Security Lab

Межсайтовый скриптинг в WP Academic People List plugin for WordPress

Дата публикации:23.09.2021
Всего просмотров:432
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2021-38316
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WP Academic People List
Уязвимые версии: WP Academic People List версии 0.4.1, 0.4.0, 0.3.2, 0.3.1, 0.3.0, 0.2.0, 0.1.3, 0.1.2, 0.1.1, 0.1.0
Описание:

Межсайтовый скриптинг в WP Academic People List plugin for WordPress

URL производителя: https://profiles.wordpress.org/saleh_coder
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.wordfence.com/vulnerability-advisories/#CVE-2021-38316
https://plugins.trac.wordpress.org/browser/wp-academic-people/tags/0.4.1/admin-panel.php#L57