Security Lab

Межсайтовый скриптинг в YouTube Video Inserter plugin for WordPress

Дата публикации:22.09.2021
Всего просмотров:504
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2021-38327
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: YouTube Video Inserter
Уязвимые версии: YouTube Video Inserter версии 1.2.1.0, 1.2.0.2, 1.2.0.1, 1.2.0, 1.1.2, 1.1.1, 1.1.0, 1.0.2, 1.0.1, 1.0.0
Описание:

Межсайтовый скриптинг в YouTube Video Inserter plugin for WordPress

URL производителя: https://profiles.wordpress.org/ueberhammdesign
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.wordfence.com/vulnerability-advisories/#CVE-2021-38327
https://plugins.trac.wordpress.org/browser/youtube-video-inserter/trunk/adminUI/settings.php#L67