Security Lab

Межсайтовый скриптинг в Notices Ticker plugin for WordPress

Дата публикации:22.09.2021
Всего просмотров:353
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:U/RC:C]
CVE ID: CVE-2021-38328
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Notices Ticker
Уязвимые версии: Notices Ticker версии 6.1
Описание:

Межсайтовый скриптинг в Notices Ticker plugin for WordPress

URL производителя: https://profiles.wordpress.org/peterwsterling
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.wordfence.com/vulnerability-advisories/#CVE-2021-38328
https://plugins.trac.wordpress.org/browser/notices/trunk/notices.php?rev=606181#L353