Security Lab

Межсайтовый скриптинг в QNAP Photo Station

Дата публикации:13.09.2021
Всего просмотров:502
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Photo Station
Уязвимые версии: Photo Station версии 6.0.17, 6.0.16, 6.0.15, 6.0.14, 6.0.13, 6.0.12, 5.7.12, 6.0.11, 5.7.11, 6.0.10, 6.0.9, 6.0.3, 6.0.2, 6.0.1, 6.0.0, 5.7.10, 5.7.9, 5.7.8, 5.7.7, 5.7.6, 5.7.5, 5.7.4, 5.7.3, 5.7.2, 5.7.1, 5.7.0, 5.4.9, 5.4.8, 5.4.7, 5.4.5, 5.2.11, 5.2.10, 5.2.9, 5.6.3, 5.6.2, 5.6.1, 5.6.0, 5.4.4, 5.4.3, 5.4.2, 5.4.1, 5.4.0, 5.3.6, 5.3.5, 5.3.4, 5.3.3, 5.3.2, 5.3.1, 5.3.0, 5.2.8, 5.2.7, 5.2.6, 5.2.5, 5.2.4, 5.2.3, 5.2.2, 5.2.1, 5.2.0, 5.1.4, 5.1.2, 5.1.1, 5.1.0, 5.0.0, 4.1.4
Описание:

Межсайтовый скриптинг в QNAP Photo Station

URL производителя: https://www.qnap.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.qnap.com/en/app_releasenotes/list.php?p=1&app_choose=PhotoStation