Security Lab

Межсайтовый скриптинг в Discourse

Дата публикации:31.08.2021
Всего просмотров:492
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-39161
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Discourse
Уязвимые версии: Discourse версии 2.7.7, 2.7.6, 2.7.5, 2.2.15, 2.7.4, 2.7.3, 2.7.2, 2.7.1, 2.7.0, 2.6.7, 2.6.6, 2.6.5, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.5.6, 2.6.0, 2.5.5, 2.5.4, 2.5.3, 2.5.2, 2.5.1, 2.5.0, 2.4.5, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4.0, 2.3.10, 2.3.9, 2.3.8, 2.3.7, 2.3.6, 2.3.5, 2.3.4, 2.3.3, 2.3.2, 2.3.1, 2.3.0, 2.2.6, 2.2.5, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2.0, 2.1.8, 2.1.7, 2.1.6, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.1.0, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.9.7, 1.9.6, 1.9.5, 1.9.4, 1.9.3, 1.9.2, 1.9.1, 1.9.0, 1.8.11, 1.8.10, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.10, 1.7.9, 1.7.8, 1.7.7, 1.7.6, 1.7.5, 1.7.4, 1.7.3, 1.7.2, 1.7.1, 1.7.0, 1.6.10, 1.6.9, 1.6.8, 1.6.7, 1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.1, 1.3.0, 1.2.4, 1.2.3, 1.2.2, 1.2.1, 1.2.0, 1.1.3, 1.1.2, 1.1.1, 1.1.0, 1.0.4, 1.0.3, 1.0.2, 1.0.1, 1.0.0, 0.9.9.18, 0.9.9.17, 0.9.9.16, 0.9.9.15, 0.9.9.14, 0.9.9.13, 0.9.9.12, 0.9.9.11, 0.9.9.10, 0.9.9.9, 0.9.9.8, 0.9.9.7, 0.9.9.6, 0.9.9.5, 0.9.9.4, 0.9.9.3, 0.9.9.2, 0.9.9.1, 0.9.9, 0.9.8.11, 0.9.8.10, 0.9.8.9, 0.9.8.8, 0.9.8.7, 0.9.8.6, 0.9.8.5, 0.9.8.4, 0.9.8.3, 0.9.8.2, 0.9.8.1, 0.9.8, 0.9.7.9, 0.9.7.8, 0.9.7.7, 0.9.7.6, 0.9.7.5, 0.9.7.4, 0.9.7.3, 0.9.7.2, 0.9.7.1, 0.9.7, 0.9.6.4, 0.9.6.3, 0.9.6.2, 0.9.6.1, 0.9.6, 0.9.5.2, 0.9.5.1, 0.9.5, 0.9.4, 0.9.3.5, 0.9.3, 0.9.2.6, 0.9.2.5, 0.9.2, 0.9.1, 0.9.0, 0.8.9, 0.8.8, 0.8.7, 0.8.6, 0.8.5, 0.8.4, 0.8.3, 0.8.2, 0.8.1, 0.8.0
Описание:

Межсайтовый скриптинг в Discourse

URL производителя: https://www.discourse.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://github.com/discourse/discourse/security/advisories/GHSA-xhmc-9jwm-wqph