Security Lab

Stored Межсайтовый скриптинг в Welcart e-Commerce plugin for WordPress

Дата публикации:11.06.2021
Всего просмотров:307
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 7.2 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-20734
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Welcart e-Commerce
Уязвимые версии: Welcart e-Commerce версии 2.2.3, 2.2.2, 2.2.1, 2.2.0, 2.1.8, 2.1.7, 2.1.6, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 1.9.12, 1.9, 2.1.1, 2.1.0, 2.0.1, 2.0.0, 1.9.37, 1.9.36, 1.9.35, 1.9.34, 1.9.33, 1.9.32, 1.9.31, 1.9.30, 1.9.29, 1.9.28, 1.9.27, 1.9.26, 1.9.25, 1.9.24, 1.9.23, 1.9.22, 1.9.21, 1.9.20, 1.9.19, 1.9.9, 1.9.8, 1.9.7, 1.9.6, 1.9.5, 1.9.4, 1.9.3, 1.9.2, 1.9.18, 1.9.17, 1.9.16, 1.9.15, 1.9.14, 1.9.13, 1.9.11, 1.9.10, 1.9.1, 1.9.0, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.5, 1.7.4, 1.7.3, 1.7.2, 1.7.1, 1.7.0, 1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5, 1.4.9, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.21, 1.4.20, 1.4.2, 1.4.19, 1.4.18, 1.4.17, 1.4.16, 1.4.15, 1.4.14, 1.4.13, 1.4.12, 1.4.11, 1.4.10, 1.4.1, 1.4.0, 1.3.9, 1.3.8, 1.3.7, 1.3.6, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.17, 1.3.16, 1.3.15, 1.3.14, 1.3.13, 1.3.12, 1.3.11, 1.3.10.2, 1.3.10, 1.3.1, 1.3, 1.2.3, 1.2.2, 1.2.1, 1.2, 1.1.9, 1.1.8, 1.1.7, 1.1.6, 1.1.5, 1.1.4, 1.1.3, 1.1.2, 1.1.10, 1.1.1, 1.1.0, 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.5, 1.0.4, 1.0.3, 1.0.2, 1.0.11, 1.0.10, 1.0.1, 1.0, 0.9.5, 0.9.4, 0.9.3, 0.9.2, 0.9.1, 0.9, 0.8.1, 0.8, 0.7.3, 0.7.2, 0.7.1, 0.7
Описание:

Stored Межсайтовый скриптинг в Welcart e-Commerce plugin for WordPress

URL производителя: https://profiles.wordpress.org/uscnanbu
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021061102