Security Lab

Deserialization of Untrusted Data in PHPMailer

Дата публикации:04.05.2021
Всего просмотров:383
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 8.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-36326
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: PHPMailer 1.x
Уязвимые версии: PHPMailer версии 6.1.8, 6.2.0, 6.3.0, 6.4.0
Описание:

Deserialization of Untrusted Data in PHPMailer

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021050416