Security Lab

Множественные уязвимости в WebKitGTK

Дата публикации:03.05.2021
Всего просмотров:357
Опасность:
Критическая
Наличие исправления: Нет
Количество уязвимостей:2
CVSSv3 рейтинг: 3.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:N/E:H/RL:U/RC:C]
3.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:N/E:H/RL:U/RC:C]
CVE ID: CVE-2021-30665
CVE-2021-30663
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: WebKitGTK+
Уязвимые версии: WebKitGTK+ версии 2.32.0, 2.31.91, 2.30.6, 2.31.90, 2.30.5, 2.31.1, 2.30.4, 2.30.3, 2.30.2, 2.30.1, 2.30.0
Описание:

Множественные уязвимости в WebKitGTK

URL производителя: https://webkitgtk.org/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021050312