Security Lab

CSRF-атака в Jenkins promoted builds Plugin

Дата публикации:08.04.2021
Всего просмотров:352
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 5.4 [CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2021-21641
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: promoted builds
Уязвимые версии: promoted builds версии 3.9, 3.7, 3.6, 3.5.1, 3.5, 3.4, 3.3, 3.2, 3.1, 3.0, 2.31.1, 2.31, 2.30, 2.29.1, 2.29, 2.28.1, 2.28, 2.27, 2.26, 2.25, 2.24.1, 2.24, 2.23.1, 2.23, 2.22, 2.21, 2.20, 2.19, 2.18, 2.17, 2.16, 2.15, 2.14, 2.13, 2.12, 2.11, 2.10, 2.9, 2.8, 2.7, 2.6.2, 2.6.1, 2.6, 2.5, 2.4, 2.3.1, 2.0, 1.11, 1.10, 1.9, 1.8, 1.7, 1.6, 1.5, 1.4, 1.3, 1.2, 1
Описание:

CSRF-атака в Jenkins promoted builds Plugin

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021040813