Security Lab

Обход аутентификации в Eclipse Platform

Дата публикации:02.03.2021
Всего просмотров:52
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 8.1 [CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:U/RC:C]
CVE ID: CVE-2020-27225
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Eclipse Platform
Уязвимые версии: Eclipse Platform версии 4.18, 4.17, 4.16, 4.15, 4.14, 4.13, 4.12, 4.11, 4.10, 4.9, 4.8, 4.7.3, 4.7.2, 4.7.1, 4.7, 4.6.3, 4.6.2, 4.6.1, 4.6, 4.5.2, 4.5.1, 4.5, 4.4.1, 4.4, 4.3.2, 4.3.1, 4.3, 4.2.2, 4.2.1, 4.2, 4.1.2, 4.1.1, 4.0, 3.8.2, 3.8.1, 3.8, 3.7.2, 3.7.1, 3.7, 3.6.2, 3.6.1, 3.6, 3.5.2, 3.5.1, 3.5, 3.4.2, 3.4.1, 3.4, 3.3.2, 3.3.1.1, 3.3.1, 3.3, 3.2.2, 3.2.1, 3.2, 3.1.2, 3.1.1, 3.1, 3.0.2, 3.0.1, 3.0
Описание:

Обход аутентификации в Eclipse Platform

URL производителя: https://eclipse.org
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021030202