Security Lab

Insufficiently protected credentials in Rockwell Automation Logix Controllers

Дата публикации:01.03.2021
Всего просмотров:51
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 10 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H/E:U/RL:U/RC:C]
CVE ID: CVE-2021-22681
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: RSLogix 5000 20.x
RSLogix 5000 19.x
RSLogix 5000 18.x
RSLogix 5000 17.x
Studio 5000 Logix Designer
Уязвимые версии: RSLogix 5000 версии 16, -, 20
Studio 5000 Logix Designer версии 21, -
Описание:

Insufficiently protected credentials in Rockwell Automation Logix Controllers

URL производителя: https://www.rockwellautomation.com/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021030105