Security Lab

Множественные уязвимости в Magento

Дата публикации:10.02.2021
Всего просмотров:227
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:16
CVSSv3.1 рейтинг: 7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
4.8 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
4.8 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
3.8 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
3.8 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
5.5 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2021-21014
CVE-2021-21025
CVE-2021-21032
CVE-2021-21031
CVE-2021-21030
CVE-2021-21029
CVE-2021-21027
CVE-2021-21026
CVE-2021-21024
CVE-2021-21015
CVE-2021-21023
CVE-2021-21022
CVE-2021-21020
CVE-2021-21019
CVE-2021-21018
CVE-2021-21016
Cybersecurity-Help ID: SB2021021002
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Неавторизованное изменение данных
Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Magento Commerce
Magento Open Source
Уязвимые версии: Magento Commerce версии 2.4.0-p1, 2.4.1, 2.3.6, 2.4.0, 2.3.5-p2, 2.3.5-p1, 2.3.5, 2.3.4-p2, 2.3.4, 2.3.3-p1, 2.3.2-p2, 2.2.11, 2.0.18, 2.0.17, 2.0.16, 2.3.2-p1, 2.3.3, 2.3.2, 2.3.1, 2.3.0, 2.2.10, 2.2.9, 2.2.8, 2.2.7, 2.2.6, 2.2.5, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2.0, 2.1.18, 2.1.17, 2.1.16, 2.1.15, 2.1.14, 2.1.13, 2.1.12, 2.1.11, 2.1.10, 2.1.8, 2.1.7, 2.0.15, 2.0.14, 2.0.13, 2.0.12, 2.0.11, 2.0.10, 2.0.9, 2.0.3, 2.0.1, 2.0.0, 2.1.9, 2.1.1, 2.1.6, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 2.1.0, 2.0.5, 2.0.8, 2.0.4, 2.0.7, 2.0.2, 2.0.6
Magento Open Source версии 2.3.6, 2.4.0-p1, 2.4.1, 2.3.5-p2, 2.4.0, 2.3.3-p1, 2.3.2-p2, 2.3.5-p1, 2.3.4-p2, 2.3.5, 2.3.4, 2.2.11, 2.3.3, 2.2.10, 2.1.18, 2.2.9, 2.3.2, 2.0.18, 2.0.17, 2.0.16, 2.0.15, 2.0.14, 2.0.13, 2.0.12, 2.0.11, 2.0.10, 2.0.9, 2.0.8, 2.0.7, 2.0.6, 2.0.5, 2.0.4, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 2.3.1, 2.3.0, 2.2.8, 2.2.7, 2.1.17, 2.1.16, 2.1.15, 2.1.14, 2.1.13, 2.1.12, 2.1.11, 2.1.10, 2.1.9, 2.1.8, 2.1.7, 2.1.6, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.1.0, 2.2.6, 2.2.5, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2.0
Описание:

Множественные уязвимости в Magento

URL производителя: https://www.magentocommerce.com/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021021002