Security Lab

Отказ в обслуживании в jQuery UI

Дата публикации:01.02.2021
Всего просмотров:337
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.3 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:H/E:P/RL:U/RC:C]
CVE ID: CVE-2020-28488
Cybersecurity-Help ID: SB2021020110
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: jQuery UI
Уязвимые версии: jQuery UI версии 1.12.1, 1.8.24, 1.8, 1.7, 1.6, 1.5.2, 1.5.1, 1.12.0, 1.12.0-rc.2, 1.12.0-rc.1, 1.12.0-beta.1, 1.11.4, 1.11.3, 1.11.2, 1.11.1, 1.11.0, 1.11.0-beta.2, 1.11.0-beta.1, 1.10.4, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.10.0-rc.1, 1.10.0-beta.1, 1.9.2, 1.9.1, 1.9.0, 1.9.0-rc.1, 1.9.0-beta.1, 1.8.23, 1.8.22, 1.8.21, 1.8.20, 1.8.19, 1.8.18, 1.8.17, 1.8.16, 1.8.15, 1.8.14, 1.8.13, 1.8.12, 1.8.11, 1.8.10, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.2, 1.7.1, 1.7.0
Описание:

Отказ в обслуживании в jQuery UI

URL производителя: https://jquery.org/team/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021020110