Security Lab

Improper input validation in Oracle Utilities Framework

Дата публикации:20.01.2021
Всего просмотров:277
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 9.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]
CVE ID: CVE-2020-2555
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Oracle Utilities Framework
Уязвимые версии: Oracle Utilities Framework версии 4.3.0.6.0, 4.3.0.5.0, 4.3.0.4.0, 4.3.0.3.0, 4.3.0.2.0, 4.3.0.1.0, 4.2.0.3.0, 4.2.0.2.0
Описание:

Improper input validation in Oracle Utilities Framework

URL производителя: http://www.oracle.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2021012099