Security Lab

Отказ в обслуживании в libslirp

Дата публикации:27.11.2020
Всего просмотров:957
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:2
CVSSv3 рейтинг: 7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:U/RC:C]
7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:U/RC:C]
CVE ID: CVE-2020-29129
CVE-2020-29130
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: libslirp
Уязвимые версии: libslirp версии 4.3.1, 4.3.0, 4.2.0, 4.1.0, 4.0.0-rc0, 4.0.0
Описание:

Отказ в обслуживании в libslirp

Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020112716