Security Lab

Arbitrary file upload in Super Store Finder for WordPress plugin

Дата публикации:26.10.2020
Всего просмотров:504
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 9.8 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Super Store Finder for WordPress
Уязвимые версии: Super Store Finder for WordPress версии 6.1, 6.0, 5.8, 5.7, 5.6, 5.5, 5.4, 5.3, 5.2, 5.1, 5.0, 4.5, 4.4, 4.3, 4.2.1, 4.2, 4.1, 4.0, 3.6.4, 3.6.3, 3.6.2, 3.6.1, 3.6, 3.5.1, 3.5, 3.4, 3.3, 3.2.5, 3.2.4, 3.2.3, 3.2.2, 3.2.1, 3.2, 3.1, 3.0, 2.6.1, 2.6, 2.5, 2.4, 2.3, 2.2.1, 2.2, 2.1.1, 2.1, 2.0, 1.9, 1.8, 1.7.1, 1.7, 1.6, 1.5, 1.4, 1.3, 1.2, 1.1
Описание:

Arbitrary file upload in Super Store Finder for WordPress plugin

URL производителя: https://codecanyon.net/user/highwarden
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020102604