Security Lab

Regular expression Отказ в обслуживании в npm-user-validate package for NPM

Дата публикации:17.10.2020
Всего просмотров:666
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: npm-user-validate
Уязвимые версии: npm-user-validate версии 1.0.0, 0.1.5, 0.1.4, 0.1.3, 0.1.2, 0.1.1, 0.1.0, 0.0.4, 0.0.3, 0.0.2, 0.0.1
Описание:

Regular expression Отказ в обслуживании в npm-user-validate package for NPM

URL производителя: https://profiles.wordpress.org/wpupgrader
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020101707