Множественные уязвимости в Drupal

Дата публикации:17.09.2020
Всего просмотров:375
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:5
CVSSv3 рейтинг: 6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
3.7 [CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
5.3 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-13666
CVE-2020-13667
CVE-2020-13668
CVE-2020-13669
CVE-2020-13670
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Drupal
Уязвимые версии: Drupal версии 9.0.5, 9.0.4, 9.0.3, 9.0.2, 9.0.1, 9.0.0-rc1, 9.0.0-beta3, 9.0.0, 9.0.0-beta2, 9.0.0-beta1, 9.0.0-alpha2, 9.0.0-alpha1, 8.9.5, 8.8.9, 8.9.4, 8.9.3, 8.9.2, 8.9.1, 8.9.0-rc1, 8.9.0-beta3, 8.9.0, 8.8.8, 8.8.7, 8.7.14, 8.8.6, 8.9.0-beta2, 8.7.13, 8.8.5, 8.9.0-beta1, 8.7.12, 8.8.4, 8.8.3, 8.8.2, 8.7.11, 8.8.1, 8.8.0, 8.8.0-rc1, 8.6.18, 8.7.9, 8.7.10, 8.8.0-beta1, 8.8.0-alpha1, 8.7.8, 8.7.7, 8.7.6, 8.7.5, 8.7.4, 8.6.17, 8.7.0-rc1, 8.7.2, 8.7.3, 8.7.1, 8.6.16, 8.5.15, 8.6.15, 8.7.0, 8.6.14, 8.7.0-beta2, 8.7.0-beta1, 8.7.0-alpha2, 8.6.13, 8.5.14, 8.6.0-rc1, 8.6.0-beta2, 8.6.0-beta1, 8.6.0-alpha1, 8.5.0-rc1, 8.5.0-beta1, 8.5.0-alpha1, 8.4.0-rc2, 8.4.0-rc1, 8.4.0-beta1, 8.4.0-alpha1, 8.3.0-rc2, 8.3.0-rc1, 8.3.0-beta1, 8.3.0-alpha1, 8.2.0-rc2, 8.2.0-rc1, 8.2.0-beta3, 8.2.0-beta2, 8.2.0-beta1, 8.1.0-rc1, 8.1.0-beta2, 8.1.0-beta1, 8.0.0-rc4, 8.0.0-rc3, 8.0.0-rc2, 8.0.0-rc1, 8.0.0-beta16, 8.0.0-beta15, 8.0.0-beta14, 8.0.0-beta13, 8.0.0-beta12, 8.0.0-beta11, 8.0.0-beta10, 8.0.0-beta9, 8.0.0-beta8, 8.0.0-beta7, 8.0.0-beta6, 8.7.0-alpha1, 8.6.12, 8.5.13, 8.6.11, 8.5.12, 8.6.10, 8.6.9, 8.6.8, 8.6.7, 8.5.11, 8.5.10, 8.5.9, 8.6.6, 8.6.5, 8.6.4, 8.6.3, 8.6.2, 8.6.1, 8.6.0, 8.5.8, 8.5.7, 8.5.6, 8.5.5, 8.5.4, 8.5.3, 8.4.8, 8.5.2, 8.4.7, 8.5.1, 8.5.0, 8.4.6, 8.3.9, 8.3.8, 8.4.4, 8.4.3, 8.4.2, 8.4.1, 8.4.0, 8.4.5, 8.3.7, 8.3.6, 8.3.5, 8.3.4, 8.3.3, 8.3.2, 8.3.1, 8.3.0, 8.2.8, 8.1.10, 8.1.9, 8.1.8, 8.2.7, 8.2.6, 8.2.5, 8.2.4, 8.2.3, 8.2.2, 8.2.1, 8.2.0, 8.0, 8.0.0, 8.0.1, 8.1.0, 8.0.3, 8.0.2, 8.1.1, 8.0.6, 8.0.5, 8.1.7, 8.0.4, 8.1.6, 8.1.4, 8.1.5, 8.1.3, 8.1.2, 7.x-1.4, 7.x-1.3, 7.x-1.2, 7.x-1.1, 7.x-1.0, 7.72, 7.71, 7.70, 7.68, 7.69, 7.67, 7.66, 7.65, 7.64, 7.63, 7.62, 7.61, 7.60, 7.59, 7.58, 7.57, 7.56, 7.55, 7.54, 7.1-1.2, 7.53, 7.52, 7.51, 7.x, 7.x-dev, 7.13, 7.36, 7.11, 7.25, 7.35, 7.21, 7.14, 7.16, 7.18, 7.15, 7.2, 7.5, 7.3, 7.1, 7.37, 7.33, 7.4, 7.38, 7.0, 7.32, 7.26, 7.27, 7.24, 7.23, 7.39, 7.22, 7.8, 7.42, 7.34, 7.17, 7.29, 7.9, 7.19, 7.31, 7.12, 7.28, 7.41, 7.44, 7.43
Описание:

Множественные уязвимости в Drupal

URL производителя: https://www.drupal.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020091701