Security Lab

Чтение данных за границами буфера в libxml2

Дата публикации:15.09.2020
Дата изменения:16.09.2020
Всего просмотров:418
Опасность:
Средняя
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv3 рейтинг: 5.3 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:W/RC:C]
CVE ID: CVE-2020-24977
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Libxml2
Libxml2 2.x
Уязвимые версии: Libxml2 версии 2.9.10
Описание:

Чтение данных за границами буфера в libxml2

URL производителя: https://www.gnome.org/
Решение: Способов устранения уязвимости не существует в настоящее время.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020091517