Отказ в обслуживании в ProFTPD

Дата публикации:14.09.2020
Всего просмотров:315
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3 рейтинг: 7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:P/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: ProFTPD 1.2.x
ProFTPD 1.3.x
Уязвимые версии: ProFTPD версии 1.3.6d, 1.3.6e, 1.3.7, 1.3.6c, 1.3.7rc3, 1.3.6b, 1.3.7rc2, 1.3.6a, 1.3.7rc1, 1.3.6rc4, 1.3.6rc3, 1.3.6rc2, 1.3.6rc1, 1.3.5e, 1.3.5d, 1.3.5c, 1.3.2_rc2, 1.3.6, 1.3.5, 1.3.4, 1.3.3, 1.3.2, 1.3.0, 1.3.1, 1.3.5b, 1.3.5a, 1.3.4e, 1.3.4d, 1.3.4c, 1.3.4b, 1.3.4a, 1.3.3g, 1.3.3f, 1.3.3e, 1.3.3d, 1.3.3c, 1.3.3b, 1.3.3a, 1.3.2e, 1.3.2d, 1.3.2c, 1.3.2b, 1.3.2a, 1.3.0a
Описание:

Отказ в обслуживании в ProFTPD

URL производителя: http://www.proftpd.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020091406