Security Lab

Межсайтовый скриптинг в Jenkins Build Failure Analyzer plugin

Дата публикации:02.09.2020
Всего просмотров:642
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-2244
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Build Failure Analyzer 1.x (Plugin for Jenkins)
Уязвимые версии: Build Failure Analyzer версии 1.27.0, 1.26.0, 1.25.1, 1.25.0, 1.24.2, 1.24.1, 1.24.0, 1.23.2, 1.23.1, 1.23.0, 1.22.0, 1.21.0, 1.20.0, 1.19.2, 1.19.1, 1.19.0, 1.18.1, 1.18.0, 1.17.2, 1.17.1, 1.17.0, 1.16.0, 1.15.0, 1.14.0, 1.13.5, 1.13.4, 1.13.3, 1.13.2, 1.13.1, 1.13.0, 1.12.1, 1.12.0, 1.11.0, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.9.1, 1.9.0, 1.8.1, 1.8.0, 1.7.0, 1.6.0, 1.5.1, 1.5.0, 1.4.1, 1.4.0, 1.3.0, 1.2.0
Описание:

Межсайтовый скриптинг в Jenkins Build Failure Analyzer plugin

URL производителя: https://jenkins.io/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020090207