Security Lab

Incorrect permission assignment for critical resource in Cloud Foundry Foundation CAPI and CF Deployment

Дата публикации:01.09.2020
Всего просмотров:613
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-5417
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cloud Controller
CF Deployment
Уязвимые версии: Cloud Controller версии -
CF Deployment версии 13.11.0, 13.10.0, 13.9.0, 13.7.0, 13.8.0, 13.6.0, 13.5.0, 13.4.0, 13.3.0, 13.2.0, 13.1.0, 13.0.0, 12.45.0, 12.44.0, 12.43.0, 12.42.0, 12.41.0, 12.40.0, 12.39.0, 12.38.0, 12.37.0, 12.36.0, 12.35.0, 12.34.0, 12.33.0, 12.32.0, 12.31.0, 12.30.0, 12.29.0, 12.28.0, 12.27.0, 12.26.0, 12.25.0, 12.24.0, 12.23.0, 12.22.0, 12.21.0, 12.20.0, 12.19.0, 12.16.0, 12.17.0, 12.18.0, 0.0.0, 12.15.0, 12.14.0, 12.13.0, 12.12.0, 12.11.0, 12.10.0, 12.9.0, 12.8.0, 12.7.0, 12.6.0, 12.5.0, 12.4.0, 12.3.0, 12.2.0, 12.1.0, 12.0.0, 11.2.0, 11.1.0, 11.0.0, 10.1.0, 10.0.0, 9.5.0, 9.4.0, 9.3.0, 9.2.0, 9.1.0, 9.0.0, 8.1.0, 8.0.0, 7.11.0, 7.10.0, 7.9.0, 7.8.0, 7.7.0, 7.6.0, 7.5.0, 7.4.0, 7.3.0, 7.2.0, 7.1.0, 7.0.0, 6.10.0, 6.9.0, 6.8.0, 6.7.0, 6.6.0, 6.5.0, 6.4.0, 6.3.0, 6.2.0, 6.1.0, 6.0.0, 5.5.0, 5.4.0, 5.3.0, 5.2.0, 5.1.0, 5.0.0, 4.5.0, 4.4.0, 4.3.0, 4.2.0, 4.1.0, 4.0.0, 3.6.0, 3.5.0, 3.4.0, 3.3.0, 3.2.0, 3.1.0, 3.0.0, 2.9.0, 2.8.0, 2.7.0, 2.6.0, 2.5.0, 2.4.0, 2.3.0, 2.2.0, 2.1.0, 2.0.0, 1.40.0, 1.39.0, 1.38.0, 1.37.0, 1.36.0, 1.35.0, 1.34.0, 1.33.0, 1.32.0, 1.31.0, 1.30.0, 1.29.0, 1.28.0, 1.27.0, 1.26.0, 1.25.0, 1.24.0, 1.23.0, 1.22.0, 1.21.0, 1.20.0, 1.19.0, 1.18.0, 1.17.0, 1.16.0, 1.15.0, 1.14.0, 1.13.0, 1.12.0, 1.11.0, 1.10.0, 1.9.0, 1.8.0, 1.7.0, 1.6.0, 1.5.0, 1.4.0, 1.3.1, 1.3.0, 1.2.0, 1.1.0, 1.0.0, 0.37.0, 0.36.0, 0.35.0, 0.34.0, 0.33.0, 0.32.1, 0.32.0, 0.31.0, 0.30.0, 0.29.0, 0.28.0, 0.27.0, 0.26.0, 0.25.0, 0.24.0, 0.23.0, 0.22.0, 0.21.0, 0.20.0, 0.19.0, 0.18.0, 0.17.0, 0.16.0, 0.15.0, 0.14.0, 0.13.0, 0.12.0, 0.11.0, 0.10.0, 0.9.1, 0.9.0, 0.8.0, 0.7.0, 0.5.0, 0.4.0, 0.3.0, 0.2.2, 0.2.1, 0.2.0, 0.1.0, 0.0.2, 0.0.1
Описание:

Incorrect permission assignment for critical resource in Cloud Foundry Foundation CAPI and CF Deployment

URL производителя: https://www.cloudfoundry.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020090120