Security Lab

OS Command Injection in Cisco NX-OS Software

Дата публикации:27.08.2020
Всего просмотров:949
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 7.2 [CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-3454
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Cisco NX-OS версии -
Cisco MDS 9000 Series Multilayer Switches версии 8.2(1)
Cisco Nexus 3000 Series Switches версии 8.1(1)S5, 7.0(3)IHD8(0.250), 7.0(0)HSK(0.357)
Cisco Nexus 3600 Platform Switches версии 7.0(3)FR(1.24)
Cisco Nexus 5500 Series Switches версии 7.0(0)HSK(0.357)
Cisco Nexus 5600 Series Switches версии 7.0(0)HSK(0.357)
Cisco Nexus 6000 Series Switches версии 7.0(0)HSK(0.357)
Cisco Nexus 7000 Series Switches версии 8.1(1)
Cisco Nexus 9000 Series Switches NX-OS Mode версии 8.1(1)S5, 7.0(3)IHD8(0.250), 7.0(0)HSK(0.357)
Cisco Nexus 9500 R-Series версии 7.0(3)FR(1.24)
Описание:

OS Command Injection in Cisco NX-OS Software

URL производителя: https://www.cisco.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020082720