Security Lab

Межсайтовый скриптинг в FooGallery Image Gallery plugin for WordPress

Дата публикации:26.08.2020
Всего просмотров:615
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.4 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: FooGallery – Image Gallery WordPress Plugin
Уязвимые версии: FooGallery – Image Gallery WordPress Plugin версии 1.9.8, 1.9.24, 1.9.23, 1.9.11, 1.8.8, 1.8.20, 1.8.18, 1.8.14, 1.8.12, 1.8.11, 1.7.8, 1.7.7, 1.7.6, 1.7.4, 1.6.7, 1.6.17, 1.6.15, 1.6.14, 1.6.13, 1.6.11, 1.6.10, 1.6.1, 1.5.9, 1.5.8, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.31, 1.4.30, 1.4.3, 1.4.29, 1.4.27, 1.4.26, 1.4.25, 1.4.15, 1.4.14, 1.4.12, 1.3.8, 1.3.7, 1.3.6, 1.3.28, 1.2.9, 1.2.8, 1.2.7, 1.2.6, 1.2.5, 1.2.4, 1.2.20, 1.2.19, 1.2.18, 1.2.17, 1.2.16, 1.2.15, 1.2.13, 1.2.12, 1.2.11, 1.2.10, 1.2.1, 1.2.0, 1.1.8.2, 1.1.8.1, 1.1.8, 1.1.7
Описание:

Межсайтовый скриптинг в FooGallery Image Gallery plugin for WordPress

URL производителя: https://profiles.wordpress.org/bradvin
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020082610