Security Lab

CSRF-атака в OpenMage magento-lts

Дата публикации:25.08.2020
Всего просмотров:495
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-15151
Cybersecurity-Help ID: SB2020082516
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: magento-lts
Уязвимые версии: magento-lts версии 20.0.1, 20.0.0, 19.4.5, 19.4.4, 19.4.3, 19.4.2, 19.4.1, 19.4.0, 1.9.1.1, 1.9.0.1, 1.9.0.0, 1.8.1.0, 1.8.0.0, 1.7.0.2, 1.7.0.1, 1.7.0.0, 1.6.2.0, 1.6.1.0, 1.6.0.0, 1.5.1.0, 1.5.0.1, 1.5.0.0, 1.4.2.0, 1.4.1.1, 1.4.1.0, 1.4.0.1, 1.4.0.0, 1.3.3.0, 1.3.2.4, 1.3.2.3, 1.3.2.2, 1.3.2.1, 1.3.2, 1.3.1.1, 1.3.1, 1.3.0, 1.2.1.2, 1.2.1.1, 1.2.1, 1.2.0.3, 1.2.0.2, 1.2.0.1, 1.2.0, 1.1.8, 1.1.7, 1.1.6, 1.1.5, 1.1.4, 1.1.3, 1.1.2, 1.1.1
Описание:

CSRF-атака в OpenMage magento-lts

URL производителя: https://www.openmage.org/
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020082516