Security Lab

Payment Bypass in NAB Transact WooCommerce plugin for WordPress

Дата публикации:24.08.2020
Всего просмотров:545
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C]
CVE ID: CVE-2020-11497
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: NAB Transact WooCommerce
Уязвимые версии: NAB Transact WooCommerce версии 2.1.0
Описание:

Payment Bypass in NAB Transact WooCommerce plugin for WordPress

URL производителя: https://profiles.wordpress.org/tysonarmstrong
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020082401