Security Lab

Security restrictions bypass in Apache Solr

Дата публикации:19.08.2020
Всего просмотров:602
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 4.6 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-13941
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apache Solr 3.6.x
Apache Solr 4.x
Apache Solr (solr) Extension for TYPO3 2.x
Apache Solr (solr) Extension for TYPO3 1.x
Уязвимые версии: Apache Solr версии 8.5.0, 8.5.2, 8.5.1, 8.4.1, 8.4.0, 8.3.1, 8.3.0, 8.2.0, 8.1.1, 8.1.0, 8.0.0, 7.7.3, 7.7.2, 7.7.1, 7.7.0, 7.6.0, 7.5.0, 7.4.0, 7.2.0, 7.1.0, 7.3.1, 7.3.0, 7.2.1, 7.2, 7.1, 7.0.1, 7.0.0, 6.6.6, 6.6.5, 6.6.0, 6.6.4, 6.6.3, 6.6.2, 6.6.1, 6.6, 6.5.0, 6.5.1, 6.5, 6.4.0, 6.4.2, 6.4.1, 6.4, 6.3.0, 6.3
Описание:

Security restrictions bypass in Apache Solr

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020081902