Security Lab

Межсайтовый скриптинг в TinyMCE

Дата публикации:17.08.2020
Всего просмотров:595
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 6.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]
CVE ID: CVE-2020-12648
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: TinyMCE Archiv Plugin 1.x
TinyMCE compressor 1.x
TinyMCE Compressor PHP
Уязвимые версии: tinymce версии 5.4.0, 5.3.2, 5.3.1, 5.3.0, 5.2.2, 5.2.1, 5.2.0, 5.1.6, 5.1.5, 5.1.3, 5.1.2, 5.0.14, 5.0.15, 5.0.16, 5.1.0, 5.1.1, 5.0.13, 5.0.12, 5.0.10, 5.0.11, 5.0.9, 5.0.5, 5.0.6, 5.0.7, 5.0.8, 5.0.4, 5.0.3, 5.0.2, 5.0.1, 5.0.0, 4.9.10, 4.9.9, 4.9.8, 4.9.7, 4.9.6, 4.9.5, 4.9.4, 4.9.3, 4.9.2, 4.9.1, 4.9.0
Описание:

Межсайтовый скриптинг в TinyMCE

URL производителя: https://github.com/tinymce
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020081703