Security Lab

Выполнение произвольного кода в vBulletin

Дата публикации:11.08.2020
Всего просмотров:558
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: vBulletin 5.x
vBulletin 5 CONNECT
vBulletin Publishing Suite 4.x
vBulletin 4.x
vBulletin 2.x
vBulletin 3.x
Уязвимые версии: vBulletin версии 5.6.2, 5.6.0 Patch Level 1, 5.6.1 Patch Level 1, 5.6.1, 5.6.0
Описание:

Выполнение произвольного кода в vBulletin

URL производителя: http://www.vbulletin.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020081101