Security Lab

Множественные уязвимости в Apache HTTP Server

Дата публикации:08.08.2020
Всего просмотров:956
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:3
CVSSv3 рейтинг: 8.1 [CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
7.5 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-11984
CVE-2020-11993
CVE-2020-9490
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Apache HTTP Server 2.4.x
Apache HTTP Server 2.x
Уязвимые версии: Apache HTTP Server версии 2.4.43, 2.4.42, 2.4.41, 2.4.40, 2.4.39, 2.4.37, 2.4.36, 2.4.38, 2.4.35, 2.4.34, 2.4.33, 2.4.32, 2.4.29, 2.4.28, 2.4.27, 2.4.26, 2.4.24, 2.4.22, 2.4.21, 2.4.25, 2.4.23, 2.4.20
Описание:

Множественные уязвимости в Apache HTTP Server

URL производителя: http://www.apache.org
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020080806