Security Lab

Множественные уязвимости в Cisco RV110W, RV130, RV130W, and RV215W Routers

Дата публикации:22.07.2020
Всего просмотров:783
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:4
CVSSv3.1 рейтинг: 8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
9.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
8.8 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]
CVE ID: CVE-2020-3145
CVE-2020-3146
CVE-2020-3144
CVE-2020-3332
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: RV110W Wireless-N VPN Firewall
Cisco Small Business RV130 Series VPN Routers
RV215W Wireless-N VPN Router
RV130W Wireless-N Multifunction VPN Router
Уязвимые версии: RV110W Wireless-N VPN Firewall версии 1.2.2.5
Cisco Small Business RV130 Series VPN Routers версии 1.2.2.5, 1.2.2.8, 1.0.3.54, 1.0.3.52, 1.0.3.51, 1.0.3.45, 1.0.3.44, 1.0.3.28, 1.0.3.22, 1.0.3.16, 1.0.3.14, 1.0.2.7, 1.0.1.3, 1.0.0.21
RV215W Wireless-N VPN Router версии 1.3.1.4, 1.2.2.8, 1.2.2.5, 1.3.1.5, 1.3.1.1, 1.3, 1.2.0.15, 1.2.0.14, 1.1.0.6, 1.1.0.5, 1.3.0.8, 1.3.0.7
RV130W Wireless-N Multifunction VPN Router версии 1.2.2.8, 1.2.2.5, 1.0.3.54, 1.0.1.2, 1.0.3.45, 1.0.3.28, 1.0.3.22, 1.0.3.16, 1.0.3.14, 1.0.2.7, 1.0.1.3, 1.0.0.21, 1.0.3.44, 1.0.3.8, 1.0.3.15, 1.0.3.51
Описание:

Множественные уязвимости в Cisco RV110W, RV130, RV130W, and RV215W Routers

URL производителя: https://www.cisco.com
Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020072218