Security Lab

Обновление безопасности Moodle для jQuery

Дата публикации:21.07.2020
Всего просмотров:771
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVSSv3.1 рейтинг: 5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L/E:P/RL:O/RC:C]
CVE ID: CVE-2019-11358
Cybersecurity-Help ID: SB2020072102
Вектор эксплуатации: Удаленная
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Moodle
Уязвимые версии: Moodle версии 3.8.4, 3.9.0, 3.8.3, 3.8.2, 3.8.1, 3.8.0-beta, 3.8.0-rc1, 3.8.0
Описание:

Обновление безопасности Moodle для jQuery

Решение: Установите исправление с сайта производителя.
Ссылки: https://www.cybersecurity-help.cz/vdb/SB2020072102